Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Two small issues, Cutoff beep & rebound announcement

Discussion in '3CX Phone System - General' started by RobertKroll, Sep 29, 2010.

Thread Status:
Not open for further replies.
  1. RobertKroll

    Joined:
    Nov 16, 2008
    Messages:
    42
    Likes Received:
    0
    I have tried to search the forums, but there is just too much content to find what I am looking for. If this is a duplicate, please point me in the right direction if you have already read a solution.

    So far, every problem I have had has been fixed very quickly...the community forum approach works great. However, these two little items still have me puzzled:

    1. When somebody is transferred to voicemail, they fail to hear the "Beep" alerting them to start yapping!

    2. When a call is transferred to a mobil phone with rebound, the receiver doesn't hear the prompt to either accept or reject the call.

    It almost seems like there is a timing issue that I have overlooked.

    Any help is very much appreciated.
     
  2. RobertKroll

    Joined:
    Nov 16, 2008
    Messages:
    42
    Likes Received:
    0
    Any chance I can get help on this? I tried getting a hold of a company that can support me, but the prices were out of this world.

    I think this is a simple thing, I just need some guidance.
     
  3. RichardCrabb1

    RichardCrabb1 New Member

    Joined:
    Mar 7, 2009
    Messages:
    196
    Likes Received:
    0
    Try backing up all 3cx settings and re-install. It sounds like the audio files are corrupt. Have you tried that?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. RobertKroll

    Joined:
    Nov 16, 2008
    Messages:
    42
    Likes Received:
    0
    Thanks for the reply. I actually found the setting in the Gateway. What was unusual was that the setting was seemingly unrelated, but none the less solved the problem.

    Thanks again!
     
Thread Status:
Not open for further replies.