Unable to call out on CallCentric

Discussion in 'Windows' started by daviscomputing, Jun 23, 2008.

Thread Status:
Not open for further replies.
  1. daviscomputing

    Joined:
    Apr 22, 2008
    Messages:
    20
    Likes Received:
    0
    3CX kicks back a 403 user does not exist when calling out. I receive calls OK, and the ControlPanel says registered. I f I set up the SIP phone with the account, I can make calls, but not using 3CX.

    [CM503003]: Call(63): Call to sip:1234568789@callcentric.com:5060 has failed; Cause: 403 User does not exist; from IP:xx.xx.xx.23:5080

    Anyone with insights? Call Centric recommends going back and using a Version 3, I am on 6 Beta.

    //bruce
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. darrellchapman

    Joined:
    Nov 26, 2007
    Messages:
    268
    Likes Received:
    0
    I recall having a similar problem with a CallCentric account about a year ago. I wish I had more details but it had something to do with either the CallCentric phone number and not your local phone number. Try using the CallCentric issued number as your authID. I believe is a 1777xxxxxxx number.

    Although that doesn't really explain why it works in SIP mode. Try it out and let me know.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. daviscomputing

    Joined:
    Apr 22, 2008
    Messages:
    20
    Likes Received:
    0
    I have tried all versions of phone numbers, and still no success.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. darrellchapman

    Joined:
    Nov 26, 2007
    Messages:
    268
    Likes Received:
    0
    Have you contacted CallCentric yet? They'd be able to tell you what's happening (or not happening) in their log files.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. darrellchapman

    Joined:
    Nov 26, 2007
    Messages:
    268
    Likes Received:
    0
    daviscomputing,

    Any update on this issue yet? Your solution may help other people just like you in the future.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. gpsjeff717

    Joined:
    Jun 5, 2008
    Messages:
    31
    Likes Received:
    0
    I had a similar problem, a few weeks back after upgrading to the latest version 6 of Voip Client.

    My problem was that I couldn't make outgoing calls through InPhonex. But, Calls through Callcentric and others were ok.

    My solution turned out to be that I didn't have "Use Stun - resolve public IP address" check box set on the general tab of 3CX Client.
     
  7. Anonymous

    Anonymous Guest

    A new template for call centric is available from versions > updates. Delete your curent call centric configuration, then download the new template and re-create. Issues should be solved.

    Thanks,
     
  8. daviscomputing

    Joined:
    Apr 22, 2008
    Messages:
    20
    Likes Received:
    0
    I got it to work finally. I had to change a setting in the provider area for the "Gateway / Provider Outbound Parameters" . I changed the "From: User Part" drop down to "AuthID" authentication. It was giving an unknown user message when making the out bound call, but incoming was fine.

    Thanks for the assistance. ANd here CallCentric wanted me to go back to version 3.
    //bruce
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Anonymous

    Anonymous Guest

    Hi there,

    Did you have the change this on the template you were using or on the new template as I instructed before?

    Thanks,
     
Thread Status:
Not open for further replies.