Unable to connect when out of office

Discussion in 'iOS' started by chlliew, Mar 7, 2014.

Thread Status:
Not open for further replies.
  1. chlliew

    Joined:
    Mar 4, 2014
    Messages:
    8
    Likes Received:
    0
    Now I'm use 3cxphone version 12 on my iphone but it unable to make call when out of office.But 3cxphone version 3 dont have this problem.why?
     
  2. IliasL_3CX

    3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    74
    Likes Received:
    0
    Does the 3CX Phone Client connect when you are out of office? Have you ensured that the option "Disallow use of extension outside the LAN" is not selected?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mrmmd4988

    Joined:
    Feb 27, 2007
    Messages:
    9
    Likes Received:
    0
    Items to check:

    1. Make sure "Disallow use of extension outside of LAN" under users extension on the "Options" tab is NOT checked.
    2. For me, not using the 3CX Tunnel, on my iPhone in settings/accounts/STUN Server: I removed the STUN entry and on the server under Settings/STUN Server tab I put a checkmark on "Turn off STUN Requests" and then since I have a static public IP I have that entered in the "Static Public IP" NOTE: You can only turn off STUN requests if you have a public IP.
    3. Make sure your router has the proper ports forwarded to your 3CX server. I have the following ports forwarded:
    5000, 5001, 5060, 5090 and 9000-9049.

    Hope this helps.
     
  4. IliasL_3CX

    3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    74
    Likes Received:
    0
    Hi there,

    Have you restarted the services after turning off the STUN requests and send a new welcome email?

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.