Unable to install Version 10

Discussion in '3CX Phone System - General' started by freebees, Jun 23, 2011.

Thread Status:
Not open for further replies.
  1. freebees

    Joined:
    May 4, 2010
    Messages:
    2
    Likes Received:
    0
    Hello,

    I am unable to install version 10. I am running V9-14507 on a WinXP and I use the Management Console with Winforms directly (not the browser), but in the "3CX Phone System Updates" section does not show the new version for update.
    I only see one line in grey which says this:



    How can get the right V10 update to show?

    Thank you very much in advance.
     

    Attached Files:

  2. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Hello,

    Do a backup of V9, uninstall V9 and then download V10 from here: http://www.3cx.com/products/products-info.html
    then do a restore of your previous configuration. There is no way to upgrade to V10 through the updates portal, it has to be downloaded and installed when previous versions have been uninstalled.

    Thanks,
    Nate
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. freebees

    Joined:
    May 4, 2010
    Messages:
    2
    Likes Received:
    0
    Thank you for the fast response!
    I though I might have mixed it up with the instructions for the SP1 for V10.
    I do this right away!

    ps: I always had this question: what is the best way to install the 3cxphone and/or 3cx Assistant on the other PCs? Can this be done form the PC the 3cx is installed on? Or can it be done easily from each PC? I have never seen the welcome email with all the parameters which I read about, so it seems I am not doing it right.
    Thank you for you help!
     
  4. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Hello again,

    To answer your questions, yes and no. If you are sending out the welcome email it gives all the information the users need to get up and running if they have rights on there PC to install the local copy of MyPhone. Now if this is not needed then you are fine, just send the email and all is good. But as an administrator it will be easier to just go and install it manually so you know it is done properly. Now you mentioned you had issues with the welcome email, did you set up the SMTP details correctly? This needs to be done correctly or the email won't send. Good luck!

    Regards,
    Nate
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.