Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Unable to reach the site

Discussion in '3CX Phone System - General' started by eveex, Mar 7, 2018.

Thread Status:
Not open for further replies.
  1. eveex

    Joined:
    Mar 7, 2018
    Messages:
    1
    Likes Received:
    0
    I've a private connection (Dynamic IP) every time i try to log to the system management (SMC) from another computer (local/external) i get "unable to reach the site"
    i also open ports 5060/5001 on my router but still no work
    I tried the FQDN / FQDN with 5001 / local ip but i cant reach the SMC
    (im also unable to use external phones)

    PS: NAT is enabled on my router

    Any advice?
     
  2. mariosM_3CX

    mariosM_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Nov 1, 2017
    Messages:
    406
    Likes Received:
    40
    Hello @eveex

    Is there any chance that instead of 5000/5001 you've set 80/443 for the PBX?
    Also, is there a chance that your public IP has changed?
    Try accessing the PBX with local ip on port 5000
    If you are remote to the PBX access it with the public ip on port 5001
    Also make sure that the PBX services are running
     
Thread Status:
Not open for further replies.