Unable to Receive Calls on Polycom Soundstation IP7000

Discussion in 'Windows' started by semtex65, Apr 19, 2013.

Thread Status:
Not open for further replies.
  1. semtex65

    Joined:
    Feb 23, 2012
    Messages:
    18
    Likes Received:
    0
    Hi Guys,

    As the title would suggest, I'm having issues with a Polycom Soundstation IP7000 receiving incoming calls, be it on our internal network, or external. Outgoing calls work flawlessly. When calling in from another extension in the office (Cisco 7940) I get 'Re-Order' and an engaged tone.

    Interestingly, if an outgoing call on the Polycom is taking place and you then try to ring it then you will hear a normal ringing tone.

    Below is an extract from the Activity Log, with a Cisco 7940 (ext 102) trying to call the Polycom (ext 114).

    Code:
    09:51:49.628  [CM503016]: Call(4627): Attempt to reach <sip:114@192.168.51.100> failed. Reason: Not Found
    09:51:49.628  [todo] Call(4627): Can not call sip:114@192.168.51.21:5060: there's no free SLA appearance
    09:51:49.627  Failed to acquire SLA slot for DN 114; TODO: Do proper message
    09:51:49.584  [CM503004]: Call(4627): Route 1: Ext:Ext.114@[Dev:sip:114@192.168.51.21:5060]
    09:51:49.583  [CM503010]: Making route(s) to <sip:114@192.168.51.100>
    09:51:49.582  [CM505001]: Ext.102: Device info: Device Identified: [Man: Cisco;Mod: 7940;Rev: General] Capabilities:[reinvite, replaces, unable-no-sdp, no-recvonly] UserAgent: [Cisco-CP7940G/8.0] PBX contact: [sip:102@192.168.51.100:5060]
    Can anyone shed any light on this?

    Cheers Muchly
     
  2. BoRiZkamn

    Joined:
    Aug 20, 2011
    Messages:
    1
    Likes Received:
    0
    deftoon

    ... :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. semtex65

    Joined:
    Feb 23, 2012
    Messages:
    18
    Likes Received:
    0
    Re: deftoon

    Anything helpful to contribute??
     
Thread Status:
Not open for further replies.