UNABLE TO RECIEVE INBOUND CALLS

Discussion in '3CX Phone System - General' started by JOE.FUSCALDO@ATT.NET, Aug 15, 2008.

Thread Status:
Not open for further replies.
  1. JOE.FUSCALDO@ATT.NET

    Joined:
    Aug 12, 2008
    Messages:
    1
    Likes Received:
    0
    I AM ATTEMPTING TO SET UP A NEW SYSTEM WITHA GRANDSTREAM 4108 GATEWAY AND I AM ABLE TO MAKE CALLS OUT NO PROBLEM. WHEN I CALL IN NO PHONE RING AND AFTER TWO(2) RINGS THE CALLING PARTY GETS A NEW DIAL TONE. I THINK THIS MUST BE A SIMPLE CONFIGURATION SETTING IF SOMEONE KNOWS THE ANSWER HTANK YOU
     
  2. RobertKroll

    Joined:
    Nov 16, 2008
    Messages:
    42
    Likes Received:
    0
    I am having the same problem with an Audiocodes MP118. I followed the guide, but my firmware seems to be quite different than the one listed. I did my best following along, but I don't seem to be making any headway. After about 6 hours of flip flopping settings, I am burnt out. I keep getting errors like [CM505001, CM505002] Device Not Idendified User Agent not Matched, and so on. For some odd reason, I can see in the log that the device seems to be putting the extension number in place of the proxy port ex: extension 101 it parses to look like: 192.168.1.101 <- where this replaces the actual IP of the Gateway.

    I have not yet purchased this system, and after almost 3 days of testing, I have not gotten a configuration to work properly. One problem after another. I REALLY want to make this work, I DON"T want to go back to Traxhbox...,

    Thanks,
    BoB
     
  3. RobertKroll

    Joined:
    Nov 16, 2008
    Messages:
    42
    Likes Received:
    0
    Well, I got it to receive inbound calls. The magic setting on my end was the number forwarding. I had to set it from Hotline to simply Enable, and calls are coming through the system.

    OK, now I only have about a dozen more problems to solve, and I may be in business.

    -BoB
     
Thread Status:
Not open for further replies.