Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Unable to update from 15.0.x to 15.5.x

Discussion in '3CX Phone System - General' started by kflorian, Jun 24, 2017.

Thread Status:
Not open for further replies.
  1. kflorian

    Joined:
    May 11, 2008
    Messages:
    17
    Likes Received:
    1
    Here's the log....



    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following extra packages will be installed:
    libcairo2 libexif12 libgdiplus libgif4 libglib2.0-0 libglib2.0-data
    libpixman-1-0 libxcb-render0 libxcb-shm0 libxrender1 shared-mime-info
    xdg-user-dirs
    The following NEW packages will be installed:
    libcairo2 libexif12 libgdiplus libgif4 libglib2.0-0 libglib2.0-data
    libpixman-1-0 libxcb-render0 libxcb-shm0 libxrender1 shared-mime-info
    xdg-user-dirs
    The following packages will be upgraded:
    3cxpbx
    1 upgraded, 12 newly installed, 0 to remove and 11 not upgraded.
    Need to get 746 kB/87.3 MB of archives.
    After this operation, 33.9 MB of additional disk space will be used.
    Err http://httpredir.debian.org/debian/ jessie/main libcairo2 amd64 1.14.0-2.1+deb8u1
    404 Not Found [IP: 151.101.44.204 80]
    E: Failed to fetch http://httpredir.debian.org/debian/pool/main/c/cairo/libcairo2_1.14.0-2.1+deb8u1_amd64.deb 404 Not Found [IP: 151.101.44.204 80]

    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    Rollback to 15.0.62928.5...
    Reading package lists...
    Building dependency tree...
    Reading state information...
    3cxpbx is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 11 not upgraded.
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,410
    Likes Received:
    536
    Hello @kflorian

    Please try running the following commands:
    apt-get update
    apt-get upgrade

    Let us know if that works
     
  3. kflorian

    Joined:
    May 11, 2008
    Messages:
    17
    Likes Received:
    1
    Thank you!
     
Thread Status:
Not open for further replies.