Unlimited to limited calls

Discussion in '3CX Phone System - General' started by complex1, Mar 3, 2018.

Thread Status:
Not open for further replies.
  1. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    752
    Likes Received:
    38
    Hi,

    I have have a SIP trunk with unlimited simultaneous incoming and outgoing calls, but I want only 1 incoming and 4 outgoing calls at the same time.
    Does somebody know how I accomplish that in 3CX?
    Running 3CX v15.5 SP3.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Saqqara

    Saqqara Active Member

    Joined:
    Mar 12, 2014
    Messages:
    877
    Likes Received:
    135
    Can only be done if your sip provider allows you to have multiply sip trunk configs with the same settings

    What to do.

    1. Change your current sip config to allow 1 call., under sip option tick only allow incoming calls
    2. Setup another sip trunk using the same details.and allow 4 calls. under sip option tick allow outgoing calls.
    3. Change outbound rules to use sip setup in trunk 2.

    This is something you need to test to see if it works.

    Another option, can your sip provider give you another sip config and mask the outgoing number as your main number
     
    #2 Saqqara, Mar 3, 2018
    Last edited: Mar 3, 2018
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,368
    Likes Received:
    228
    I though that there was a problem, if you tried to set up two VoIP provider trunks, in 3CX, with the same specifications (duplicates).

    You can set the number of calls in the trunks settings to 4, but that will limit both directions. The provider would have to limit incoming to only one, but, it doesn't sound as if they want to.
     
  4. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    752
    Likes Received:
    38
    @Saqqara, @leejor,

    Thank you for your response and thinking along.

    The "issue" is resolved by using a second trunk, for the outbound calls.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.