Unsupported PBX

Discussion in 'Android' started by acognard, May 28, 2013.

Thread Status:
Not open for further replies.
  1. acognard

    Joined:
    Jan 26, 2013
    Messages:
    3
    Likes Received:
    0
    Hi all,
    i am facing an issue on my android phone.

    while lauchning 3CX Phone, the popup below appears : "To use this client your serveur must be 3CX Phone System Version 11."

    and not able to get on line : Error message Unsupported PBX is displayed.

    11.0.53 is used.

    Any Idea ?
    Many tks.
    Arnaud
     
  2. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Do you connect this client to 3CX PhoneSystem v11?

    "3CX Phone for 3CX Phone System 11" checks the server and don't allow user to connect to any other server than v11.
    Reasons are simple:
    1. 3CX has published this application as a client for 3CX Phone System v11.
    2. It is "3CX Phone for 3CX Phone System 11"
    3. (the main. see 1. and 2.) This application has been tested with "3CX PhoneSystem v11" and we must guarantee that it works in this environment (and provide updates if it will be required). Compatibility with other SIP servers is not a goal of this release.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. acognard

    Joined:
    Jan 26, 2013
    Messages:
    3
    Likes Received:
    0
    Hello, i am afraid not to understand . I use only 3CXPhone with a SIP account (ovh) & a connection wtih an asterisk .

    Sincerly.
    Arnaud
     
  4. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    There are three applications on Google Play Market:
    1. 3CXPhone for VoIP Providers (https://play.google.com/store/apps/details?id=com.tcx.sip.ui)
    2. 3CXPhone for 3CXPhoneSystem 11 (https://play.google.com/store/apps/details?id=com.tcx.sipphone)
    3. 3CXPhone for 3CXPhoneSystem 12 (https://play.google.com/store/apps/details?id=com.tcx.sipphone12)

    Which one do you connect to your PBX and/or Voip Providers?
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. acognard

    Joined:
    Jan 26, 2013
    Messages:
    3
    Likes Received:
    0
    Hello,
    i was using 2. Changed by 1 solved my problem.

    Many thanks for your help.

    Arnaud
     
Thread Status:
Not open for further replies.