Unsupported sip phone - Aastra 9143i

Discussion in 'Windows' started by cbroessel, May 9, 2013.

Thread Status:
Not open for further replies.
  1. cbroessel

    Joined:
    May 9, 2013
    Messages:
    6
    Likes Received:
    3
    I have a stockpile of 9143i phones. i would like to use them on my first 3cx install - an inhouse system for me to demo and for practice for the certification test. i have it connected and its recieving calls, but nothing goes out - i cant call vm or other exts. i'm pretty sure i have my phone set up properly, i'm just wondering if maybe i don't have the model right in the provisioning screen. but as its not an option, i'm not sure what to select for the model. any advice? thanks

    chris
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,424
    Likes Received:
    277
    this is in the soft phone forum so may not get a ton of replies...
    do you see anything in the Log Files of 3cx server when making the call?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cobaltit

    cobaltit Well-Known Member

    Joined:
    Mar 22, 2012
    Messages:
    1,200
    Likes Received:
    188
    Hey Chris,

    If you are just using it for testing, then I would just manually provision the phone per the following guide:

    http://www.3cx.com/sip-phones/aastra/



    If you are planning on doing a large deployment, then you would be best served to manually configure a single phone and then dump the config out, and then copy that per phone in the provisioning folder, making the necessary changes. Or you could try your hand at making a custom template.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.