Update for the 3CX Client for iOS BETA: Available in TestFlight

Discussion in 'iOS' started by LeonidasG, Oct 9, 2017.

Thread Status:
Not open for further replies.
  1. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,400
    Likes Received:
    79
    Continue reading the Original Blog Post.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    jed likes this.
  2. techclarity

    Joined:
    Nov 14, 2014
    Messages:
    90
    Likes Received:
    36
    I just installed the Beta and am using it to connect to a v15 3CX server and I get a pop up message that it is an older version and will not be supported after 1/1/18. Is that correct? I thought only v14 support was ending.
     
  3. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,431
    Likes Received:
    61
    V15.5 SP1 is the minimum requirements.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.