Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Update Skipped - Yealink Provisioning

Discussion in '3CX Phone System - General' started by derekvw91, Jul 25, 2016.

Thread Status:
Not open for further replies.
  1. derekvw91

    Joined:
    Jul 8, 2015
    Messages:
    18
    Likes Received:
    0
    I'm having an issue with a series of new Yealink T46Gs.

    They're not auto-provisoning and also not manually provisioning. When the phone powers up, it'll say obtaining provisioning request or something along those lines and then a few seconds later it'll say Update Skipped.

    Also, the new phones aren't showing up in the Phones tab as new, unprovisioned phones like I'm used to.

    We've succesfully provisioned T46Gs under 12.5, but for some reason nothing seems to be working with provisioning under v14.

    Any ideas?
     
  2. Frank D

    Frank D New Member

    Joined:
    Oct 6, 2014
    Messages:
    215
    Likes Received:
    6
    The provisioning path has been changed in V14. You have to change the provisioning path in the phones, or you DHCP option 66.
    use %%PROVLINK%%
    instead of the old variable, see

    http://www.3cx.com/support/phone-provis ... variables/
    For migration you can create the old folder on the webserver (or point the old path to the new folder). So you don't have to setup DHCP option 66 or manually change the path in all the phones.

    Resetting the phones, should work, too.

    Best regards Frank
     
Thread Status:
Not open for further replies.