Updated Exchange 2007 UM FAQ

Discussion in '3CX Phone System - General' started by Ase, Jan 27, 2009.

Thread Status:
Not open for further replies.
  1. Ase

    Ase

    Joined:
    Jan 12, 2009
    Messages:
    58
    Likes Received:
    0
    Hi,

    Mailed earlier with your engineer William about the outdated Exchange 2007 UM FAQ document on your page.
    He told me that it will be updated shortly.
    Any ideas when this update will take place?
    Im trying to configure Exchange 2007 SP1 and 3CX on the same server with all kind of advices/ideas from here and other forums but cannot get it to work.
    So a step by step FAQ with the setup on same server would be very much appreciated.

    //Ase
     
  2. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    We hope to have the FAQ updated by next week latest.

    The FAQ on the site is used regularly and we do not encounter issues with this.

    When installing to the same machine you need to change an XML file on Exchange so as to use a different listening port. See http://www.3cx.com/forums/exchange-um-sip-port-8572.html .

    We would appreciate a clarification as to what in the FAQ is not correct?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Ase

    Ase

    Joined:
    Jan 12, 2009
    Messages:
    58
    Likes Received:
    0
    Hi William,

    This is my issue (EventID 1175, the second event in the discussion),
    http://www.3cx.com/forums/exchange-2007-forbidden-error-8627.html

    I have discussed the same thing on MS forums, and they cannot confirm if it is possible to have both softwares on the same server.
    What I am looking for is someone that has tested it (on the same server) and can confirm that it will work.


    //Ase
     
  4. rico06

    rico06 New Member

    Joined:
    Jan 11, 2008
    Messages:
    143
    Likes Received:
    0
    Hi

    I am happy to be able this first time to say that it work on the same server to have 3CX and exchange server 2007 UM, after one year and I have to say not a lot of help from 3CX!!!

    But I had to wait for 3CX version 7, exchange server 2007 SP1

    You need to change the sip port of exchange and follow the faq 3CX and it works great...

    The only problem I have now is when I asked UM to connect me to an extension there is no ringback or music until the phone or the voice mail answer, I post my problem to the specialist forum ...
     
  5. Ase

    Ase

    Joined:
    Jan 12, 2009
    Messages:
    58
    Likes Received:
    0
    Hi Rico,

    Thanks for your reply,
    Did you change more than this in the xml file (I choosed to move the ports from 5060->5070 and 5061->5071)?

    <!-- Port on which to listen for TCP traffic (optional) -->
    <TcpListeningPort>5070</TcpListeningPort>
    <!-- Port on which to listen for TLS traffic (optional) -->
    <TlsListeningPort>5071</TlsListeningPort>

    You are not getting the EventID 1175?

    //Ase
     
  6. rico06

    rico06 New Member

    Joined:
    Jan 11, 2008
    Messages:
    143
    Likes Received:
    0
    I used different port 5055 and 5065
    I changed nothing else

    On the 3CX exchange dialog box I put the adresse of the exchange server (same as 3cx fot me its 192.168.1.200) on exchange I have 127.0.0.1,
    I had also before having system working the error you get.

    ask me if you need
     
  7. Ase

    Ase

    Joined:
    Jan 12, 2009
    Messages:
    58
    Likes Received:
    0
    Now we are discussing the same issue in 2 different threads, lets stop this one and go into:

    http://www.3cx.com/forums/exchange-2007-forbidden-error-8627.html

    Where more of the data of the problem is.
     
Thread Status:
Not open for further replies.