Upgrade from 3.0 to 3.1

Discussion in '3CX Phone System - General' started by heathg, Aug 16, 2007.

  1. heathg

    Joined:
    Aug 16, 2007
    Messages:
    2
    Likes Received:
    0
    Hi all,

    I installed the new version 3.1 today and after a reboot the server status remains offline, no extension can register and the VoIP lines do not register. I have tried to manually do this by selecting Register Line but this does not help either......

    This was all up and running fine on ver 3.0, although there was a delay while in an external conversation. I installed 3.1 to see if would help resolve this.

    Can anyone help me please? :?

    Thanks all :lol:
     
  2. nickybrg

    nickybrg Well-Known Member
    3CX Staff

    Joined:
    Jun 7, 2007
    Messages:
    1,621
    Likes Received:
    15
    Service down

    Hi

    Try uninstalling the 3CX PBX completely and re-install a fresh installation again. Create a backup before of the PBX to be on the safe side so you can restore the config later. We had an issue like this in the past but I can confirm that it had been fixed in a previous version. You probably have one of the 3cx services stopped (service name: 3cxphonesystem). You could also try restarting the services before.
     
  3. heathg

    Joined:
    Aug 16, 2007
    Messages:
    2
    Likes Received:
    0
    Thanks for the reply :D

    It is all working now. I reinstalled and checked the services. One was stopped and after starting it all lines etc are registered.

    Thanks again :lol:
     

Share This Page