Upgrade to Beta 5 failed

Discussion in '3CX Phone System - General' started by xc99tour, Feb 5, 2007.

  1. xc99tour

    Joined:
    Jan 2, 2007
    Messages:
    37
    Likes Received:
    0
    I upgraded from Beta 4 to 5 this morning. System is down. Management console shows "offline". Log shows

    09:16:20.813|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:24.750|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:16:25.750|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:29.672|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:16:30.672|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:34.500|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:16:35.500|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:39.438|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:16:40.438|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:44.360|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:16:45.360|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:49.297|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:16:50.297|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:54.219|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:16:55.219|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:16:59.141|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:17:00.141|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:17:04.079|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:17:05.079|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:17:09.000|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:17:10.000|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:17:13.938|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:17:14.938|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
    09:17:18.860|Service.cpp(76)|Log2||??: CM not found on 127.0.0.1:5482
    09:17:19.860|Service.cpp(65)|Log2||??: *** Connecting to [127.0.0.1:5482] ***
     
  2. archie

    archie Well-Known Member
    3CX Staff

    Joined:
    Aug 18, 2006
    Messages:
    1,309
    Likes Received:
    0
    Looks like Call Manager has failed to start. Check in Services if all 3CX services are up and running. If some isn't running - try to start it up manually.
     
  3. xc99tour

    Joined:
    Jan 2, 2007
    Messages:
    37
    Likes Received:
    0
    That was my first though, but it was running. So I did a restart, no go.

    Using "whatsrunning" is check the processes and checked to see if 3CX was listening on port 5482 and saw that it has opened 5482 and 5483.

    Could it be that when I installed Beta 4 the web interface did not ever ask for a log in and password, but Beta 5 does. Could it be some problem with access to the DB?
     
  4. xc99tour

    Joined:
    Jan 2, 2007
    Messages:
    37
    Likes Received:
    0
    I gave up. I need this up so I "fixed" it by doing a complete uninstall and reinstall. All is OK now.
     

Share This Page