Upgrade to V15 - several Yealink T48G phones fail to register

Discussion in '3CX Phone System - General' started by dean@insurewithstarr.com, Feb 27, 2017.

Thread Status:
Not open for further replies.
  1. dean@insurewithstarr.com

    Joined:
    Aug 1, 2016
    Messages:
    3
    Likes Received:
    1
    We upgraded from V12 (full backup) to V15 install using backup file for configuration.

    We have 25 Yealink T48G phones and about half of them needed the firmware updated. Upon doing so, 8 of them would not register. Did a factory reset, deleted the phones from the extensions and tried to re-assign. 6 of them connected and are working to a certain extent but 2 of them refuse to register.

    Also, the phones that were on DND for the weekend when connecting to the new system are stuck in DND mode (even though it doesn't show on the phone or the softphone connected). calls to those phones don't ring and go directly to voicemail.

    Tech support has been looking into logs and wireshark data all day and has no suggestions.

    Any thoughts?
     
  2. JasonNadeau

    JasonNadeau Member

    Joined:
    Oct 14, 2015
    Messages:
    262
    Likes Received:
    46
    What version firmware are the Yealinks running ? Are they remote or local ?
    I assume you checked that the 2 phones failing to register haven't been blacklisted ??
    Phones in DND : Take them off DND right in 3cx Extensions / forwarding rules.

    .... is it 3cx support that's been looking at the wireshark data ?! Somehow I doubt it ... This can't be that hard to figure out.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. JasonNadeau

    JasonNadeau Member

    Joined:
    Oct 14, 2015
    Messages:
    262
    Likes Received:
    46
    you went from 12 or 12.5 ? (from memory you can't go from 12 direct to 15, 12.5 yes)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Patrick Hogan10

    Joined:
    Nov 23, 2016
    Messages:
    27
    Likes Received:
    1
    Having the same problem. Anyone here who knows how to fix this?
     
  5. JasonNadeau

    JasonNadeau Member

    Joined:
    Oct 14, 2015
    Messages:
    262
    Likes Received:
    46
    ok then same question, did you upgrade from 12 to 15 like the original post says ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. dean@insurewithstarr.com

    Joined:
    Aug 1, 2016
    Messages:
    3
    Likes Received:
    1
    upgraded to V15 from 12.5 Service Pack 2 Phones all upgraded to the latest firmware.

    3cx tech support last heard from 20 hrs ago: Being Processed since 20 hours 36 minutes I think my tech guy may have passed away in the night.

    I couldn't go through another day with things being flakey so reverted back to V12.5
     
    teldata1 likes this.
  7. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    752
    Likes Received:
    38
    Hi,

    After the upgrade from vxx to v15, did you run the firewall checker?

    Also the T48G phones must run on the by 3CX supported firmware, please don’t forget to reset the phones to default after you upgrade the phone firmware and Re-provision the phones again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. GiannosC_3CX

    GiannosC_3CX Guest

    Hi dean@insurewithstarr.com,

    As far I can see you have open ticket on 3CX ticketing support, please continue the troubleshooting there.
     
Thread Status:
Not open for further replies.