Upgrade V14 -> V15 : SSL Certificate is mandatory ??

Discussion in '3CX Phone System - General' started by itgs, Jan 14, 2017.

Thread Status:
Not open for further replies.
  1. itgs

    Joined:
    Nov 8, 2008
    Messages:
    53
    Likes Received:
    1
    My V14 3CX is hosted and running in a cloud VM with public ip address that I binded on a FQDN (pbx.mydomain.com) adding an AAA record using DNS control panel of domain.

    I want to upgrade to V15 but I have not clear if I can do this avoiding the SSL Certificate installation.

    Is there anybody here could help me to clarify this ?

    Thank you and nice week end
     
  2. Sopock

    Sopock Member

    Joined:
    Jul 11, 2012
    Messages:
    448
    Likes Received:
    20
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,381
    Likes Received:
    278
    Hello @itgs

    You need a certificate to install V15, either a 3CX provided one (with a 3CX provided FQDN) or one that you have purchased for your own domain. You can also use a self signed one but if you are planing to use remote extensions or VOIP providers then you will need a signed certificate.
    http://www.3cx.com/docs/fqdn-ssl-certificate-v15/
     
    itgs likes this.
Thread Status:
Not open for further replies.