upgrade v9 to v10 - call failed - 403 forbidden

Discussion in '3CX Phone System - General' started by dbergsma, May 18, 2012.

Thread Status:
Not open for further replies.
  1. dbergsma

    Joined:
    Oct 27, 2008
    Messages:
    39
    Likes Received:
    0
    Hi folks,
    I've upgraded from v9 to v10 running on w2008 server.
    Using snom320.
    Phones all register, dial from outstide to inside works fine, ivr fine, however cannot connect to extension.
    Internal cannot dial extension - receive 'forbidden' (below).
    window firewall turned off.


    any ideas?
    This was working on v9 for a long time. When upgrading, I did change machines, however kept same ip, etc.


    21:07:34.527 [CM503020]: Normal call termination. Reason: Forbidden
    21:07:34.526 [CM503016]: Call(10): Attempt to reach <sip:23@10.1.1.56:5060;user=phone> failed. Reason: Forbidden
    21:07:34.526 [CM503003]: Call(10): Call to sip:23@10.1.1.56:5060 has failed; Cause: 403 Use Proxy; from IP:10.1.1.65:2048
    21:07:34.461 [CM503025]: Call(10): Calling Ext:Ext.23@[Dev:sip:23@10.1.1.65:2048;line=35gj99t5]
    21:07:34.414 [CM503004]: Call(10): Route 1: Ext:Ext.23@[Dev:sip:23@10.1.1.65:2048;line=35gj99t5]
    21:07:34.411 [CM503001]: Call(10): Incoming call from Ext.21 to <sip:23@10.1.1.56:5060;user=phone>
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,732
    Likes Received:
    277


    Why is there a Proxy involved?
     
  3. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Snom phones generate this response in case if request is not coming from the server(or proxy) specified in the account configuration. How the phone verifies validity of the request is unknown. You need to search on Snom's "wiki" site and verify settings of the phone.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. paul.hadley

    paul.hadley New Member

    Joined:
    Aug 24, 2010
    Messages:
    122
    Likes Received:
    0
    I have had a similar response from a Polycom IP 501. The answer in this case was to specify a RTP Port range in the sip settings. Is there a similar facility in Snom phones.
     
Thread Status:
Not open for further replies.