upgraded and changed ip, grand stream not working

Discussion in '3CX Phone System - General' started by ZenMasta, May 12, 2011.

Thread Status:
Not open for further replies.
  1. ZenMasta

    ZenMasta New Member

    Joined:
    Mar 10, 2010
    Messages:
    174
    Likes Received:
    0
    I have a grandstream GXW 4104.

    I just migrated to new hardware and from version 9 to 10. I logged into the grandstream and changed sip server to the new IP and it is still not registering.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,758
    Likes Received:
    286
    Does anything show up in the 3CX server logs? If not, then it's either still not pointed to the correct IP or something on your newtwork is set up to block it.
     
  3. ZenMasta

    ZenMasta New Member

    Joined:
    Mar 10, 2010
    Messages:
    174
    Likes Received:
    0
    I don't know why it can't determine local IP or why everything else isn't working.

     
  4. ZenMasta

    ZenMasta New Member

    Joined:
    Mar 10, 2010
    Messages:
    174
    Likes Received:
    0
    So, I went to the Service Status. Many of them were not so I selected phone system and chose start. Everything now says start. My extensions and phones/3cx assistant register.

    I can make an outbound call on the grandstream gateway. but I cannot hear anything and neither can the caller (tested calling my cell phone and other land line).
    But if I dial other internal extension the audio is fine both ways.

    Why does it fail after a graceful system restart vs it failing and then working when I manually start the services?

    [edit]
    I uninstalled and reinstalled. Everything is back to normal.
     
Thread Status:
Not open for further replies.