Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Use skype pstn for outgoing only, ignore incoming

Discussion in '3CX Phone System - General' started by boolean, Feb 13, 2010.

Thread Status:
Not open for further replies.
  1. boolean

    Joined:
    Feb 13, 2010
    Messages:
    2
    Likes Received:
    0
    I have set up a 3cx free system, I am using a SIP account with callcentric to direct incoming calls. I have two paid Skype accounts which I use for outgoing calls. Before I setup the 3cx account I purchased a set of GE 2-in-1 skype cordless phones. The Skype phone system uses one of the skype accounts. I am using the callcentric to direct incoming calls because Skype does not allow Skype-in numbers in canada due to some red tape issues.

    Everything works great, when a call comes in from callcentric it can be forwarded via skype to a cell phone via skype. The problem is when I want to forward the call to the skype phones. The call goes out on one skype account and rings on the second skype account. The second skype account is hooked up to the skype phones and rings, but it also internally rings on the 3cx because I have listed both skype accounts in the skype gateway. I want both skype accounts to be in the skype gateway so that I have two outgoing lines.

    My question is: Is there anyway to prevent the second skype line from accepting incoming calls, and only be used as an outgoing line?

    Thanks.
     
  2. mike.petersen

    Joined:
    Sep 14, 2009
    Messages:
    8
    Likes Received:
    0
    Under the Edit Port menu, you should be able to choose whether it accepts in and/or out calls in the Other Options section.

    Is that what you mean?
     
  3. boolean

    Joined:
    Feb 13, 2010
    Messages:
    2
    Likes Received:
    0
    I believe that's the answer I was looking for, thanks.
     
Thread Status:
Not open for further replies.