Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

UTStarcom F1000 deregisters and doesn't reregister

Discussion in '3CX Phone System - General' started by teichhei, Oct 20, 2009.

Thread Status:
Not open for further replies.
  1. teichhei

    Joined:
    Oct 11, 2009
    Messages:
    29
    Likes Received:
    1
    Hi there,
    does anybody have problems with a UT Starcom F1000 firmware 3.80st deregistering and not reregistering again?
    My one registers fine when it reboots but after a while it isn't registered anymore until I reboot it again. Problem exists with Sipgate and 3CX. I tried different intervals from 30s to 1 hour, doesn't make any difference.
    I have quite a range of phones and that's the one that works worse.

    Regards

    Heinz
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,116
    Likes Received:
    329
    I've encountered the same issue with the F3000. It will register just fine and stay that way for a while but then , when i go to check it, it isn't registered any longer. I have also been using a Linksys WIP300 which seems to "retain" registration a lot longer. However, I have found that after a while it too is no longer registered. This is occurring outside my home LAN as I use them when travelling on WiFi hotspots. Both models have been discontinued. I have shortened the registration interval but from past experience I've found that the SIP server can override the local setting for that.
     
  3. teichhei

    Joined:
    Oct 11, 2009
    Messages:
    29
    Likes Received:
    1
    I also shortened the Interval to 30 seconds which causes a lot of useless traffic but at least it is only off for a short while. I wanted to use it on two locations but especially Audio is a problem when there is no port forwarding in place for the RTP ports. OK, probably depends on the router. A piss poor phone, My Nokia E65 is working perfectly with Sipgate or 3CX and can still receive mobile calls. Both in acceptable quality without any issues.
     
Thread Status:
Not open for further replies.