Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

v-mail to e-mail on Office 365

Discussion in '3CX Phone System - General' started by hfournier, May 11, 2012.

Thread Status:
Not open for further replies.
  1. hfournier

    Joined:
    Feb 24, 2012
    Messages:
    38
    Likes Received:
    0
    I'm not getting v-mail notifications sent to e-mail. Also, when I got to Extensions and click "Send welcome email", I get:

    Code:
    An exception occured  Error: The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.1 Client was not authenticated
    In Settings - General - Mail Server tab, I have the Mail Server set as xxxxxxxx.outlook.com:587 and proper credentials entered, but I'm guessing that problem is that Office 365 requires TLS and specifying the port isn't enough.

    FYI - For now, I've got the Mail Server set to the ISP's SmartHost address and that's working. So if anyone else is in the same boat, there's your work-around.
     
  2. cobaltit

    cobaltit Well-Known Member

    Joined:
    Mar 22, 2012
    Messages:
    1,613
    Likes Received:
    243
    If you are only sending to your own domain (ie your e-mail domain on Office 365) then there is no need to use port 587. Just send directly to the server you have listed for your MX record.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.