V1.0.23 iPhone 4 Not Registered from external

Discussion in 'iOS' started by dstewen, Mar 5, 2011.

Thread Status:
Not open for further replies.
  1. dstewen

    Joined:
    Oct 19, 2010
    Messages:
    2
    Likes Received:
    0
    Device Info
    -------------------------------------------------------
    Phone Model: [iPhone]
    Generation: [4G]
    Firmware Version: [4.2.1]
    Jailbreak: [NO]
    Cydia Installed: [NO]

    Issue Info
    -------------------------------------------------------
    Handset: [Phone]
    Contacts: [Exchange]
    Connection: [3G]
    Server: [External]

    I recently upgraded to 1.0.23 and now can't connect from external. Not sure what version I had in previously.

    Authentication and extension details are the same as another connection that I use when on the internal wireless but when connecting over 3G it doesn't register. Enabled logging on my Cisco 877 and nothing is logged.

    3G data works fine for other applications. iOS 4.2.1. iPhone 4.

    I haven't had the oportubnity to try connecting from an external wireless. I will be able to in 3 days.
     
  2. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,217
    Likes Received:
    89
    as you may noticed we have changed in the back-end some stuff of the profiles.
    Like you have a toggle for use external server. For 3G u must have this option on and the server field external populated.
    Also new is we have a NAT Helper on. if you like to test this w/o NAT Helper just turn it of.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.