Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

v10.6 Upgrade - Extn Status

Discussion in '3CX Phone System - General' started by gateway978, Feb 15, 2012.

Thread Status:
Not open for further replies.
  1. gateway978

    Joined:
    Jan 21, 2012
    Messages:
    6
    Likes Received:
    0
    Hi,

    I just upgraded to the latest service pack of V10 of 3CX, and since doing this the majority of phones in the office are taking a very long time to register with the server.

    I left it about 10 minutes at first, and only three phones had registered, so I then restarted all services and more have registered, however it's taking a very long time for it to do so.

    It has now been over 10 minutes and about three of the phones have not re-registered with the server yet.

    Is this a known problem, or is there a fix for it?

    Ryan
     
  2. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    814
    Likes Received:
    49
    Switch for a short moment your firewall off. The extensions will register now, and then switch the firewall back on.
    The extensions will remain registered.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gateway978

    Joined:
    Jan 21, 2012
    Messages:
    6
    Likes Received:
    0
    Thanks,

    I'm just worried about the time it took for them all to come back online, as my concern is that if I need to do some essential work within office hours, or the server gets rebooted for whatever reason, we could be out of phones for 10 minutes, where before it was pretty much instant from the time that 3CX had restarted itself.

    Ryan
     
Thread Status:
Not open for further replies.