V10 Config changes don't take effect

Discussion in '3CX Phone System - General' started by amarshall, Jul 30, 2011.

Thread Status:
Not open for further replies.
  1. amarshall

    Joined:
    Jul 30, 2011
    Messages:
    1
    Likes Received:
    0
    Just finished initial config of V10 on an Amazon EC2 instance. I've noticed two forms of odd behavior:

    1. If I change any settings (an inbound call route rule, an extension, anything), the only way I can get those changes to actually take effect after saving them is to restart the service. After restarting the service, inbound calls don't work unless I've placed at least one outbound call.

    2. Calls aren't logged to the Server Activity log unless I do the steps in 1) as well.

    Is this expected behavior? I can't believe it is, you could never run a sizeable PBX if you had to restart the system every time you added an extension.

    I don't think this is anything to do with the fact the server is on EC2 (don't see how it could be). Any suggestions?

    Andy
     
  2. mylove4life

    mylove4life New Member

    Joined:
    Jan 7, 2010
    Messages:
    165
    Likes Received:
    0
    I have never seen this happen. It might have something to do with the Amazon system...
     
  3. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Hello Andy,

    This is not a supported method for installation, and it is not tested or recommended. I have heard of a few working in the cloud with no issues but we won't be able to give you any tips or tricks with issues that arise.


    It is not expected behavior. But you are installing in an unsupported untested environment so expect things not to work as expected or see unknown behavior.

    Nate
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.