Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

V10 - Failed to acquire SLA slot for DN 506; TODO: Do proper

Discussion in '3CX Phone System - General' started by donhounsell, Jul 21, 2011.

Thread Status:
Not open for further replies.
  1. donhounsell

    Joined:
    Aug 3, 2010
    Messages:
    22
    Likes Received:
    0
    I have 3CX v10 licensed version. With 12 internal and 2 remote extensions.
    All is working well except that we cannot ring one of the remote extension (Linksys SPA-922). The log shows "Failed to acquire SLA slot for DN 506; TODO: Do proper message". The other remote extension is fine. All other extensions are fine. The remote extnsion can make outbound calls, but cannot receive inbound calls.
    I have checked server settings for SLA_ENABLE and SLA_ONSUBSCRIBE. They are both set to 0.
    I see this is similar to the thread at http://www.3cx.com/forums/v10-extension-105-there-s-no-free-sla-appearance-20763.html , but I cannot see any resolution in that post.
    Any help would be much appreciated.
     
  2. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    Re: V10 - Failed to acquire SLA slot for DN 506; TODO: Do pr

    Hi

    Set the following
    SLA_ENABLED 1
    SLA_ONSUBSCRIBE 10

    Confirm if this fixes your issue
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. donhounsell

    Joined:
    Aug 3, 2010
    Messages:
    22
    Likes Received:
    0
    Re: V10 - Failed to acquire SLA slot for DN 506; TODO: Do pr

    Yes. That seems to have fixed the problem. Thanks very much.
    Is this something that has changed with v10? I don't think I made any other changes apart from upgrading to v10.
     
Thread Status:
Not open for further replies.