Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

v10 spk1 - SPA400 - Caller ID not showed

Discussion in '3CX Phone System - General' started by jr3151006, Jul 4, 2011.

Thread Status:
Not open for further replies.
  1. jr3151006

    jr3151006 New Member

    Joined:
    Jul 30, 2010
    Messages:
    155
    Likes Received:
    0
    Does anyone have using the Cisco SPA400 as 'Gateway'? I´m asking since we are able to dial an receive call from 4 analog lines, but our phones - when incoming - shows the as 'Anonymous' instead the caller number...

    >>>> There is a field in the gateway properties to customize in a way to replace/show the id?????

    tks,

    Renato P
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    Hi,

    I don't have SPA-400 anymore, but I never succeeded to receive caller-ID from it on another IP PBX than SPA-9000. At that time I was not using 3CX PhoneSystem, so I'm not sure about it, but I suppose some proprietary protocol been used. Nothing said in admin guide of SPA-9000/SPA-400.

    Regards.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,086
    Likes Received:
    325
    This forum http://forum.voxilla.com/linksys-spa9000-spa400-support-forum/caller-id-detection-spa400-18361.html seems to indicate that caller ID (in North America) will work on the SPA400. This is an older post and something may have changed in later firmware but it should not have disabled CID. Could it be a timing settings issue?
     
  4. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    I don't remember whether I used European or North American SPA-400 (may be imported from USA), but the strange thing was only SPA9xx phones were able to show caller-ID from PSTN lines connected to SPA-400 and SPA-9000. The Caller-ID setting should have been set to FSK (public PSTN trunks).

    I managed to configure the SPA-400 for operation with Panasonic IP PBX (KX-TDE100) for remote PSTN trunks, but never succeed to get Caller-ID and never used it again because of this.

    There is some bug relating Caller-ID in the firmware of SPA-400. However Cisco is not supporting it anymore, so the problems with Caller-ID might have not been solved.

    The new SPA-8800 is working fine (in fact the same like 4x SPA-3102).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.