v11 Attended transfer not working over bridge

Discussion in '3CX Phone System - General' started by Belitas, Mar 9, 2017.

Thread Status:
Not open for further replies.
  1. Belitas

    Joined:
    Feb 8, 2016
    Messages:
    3
    Likes Received:
    0
    I have a customer who has two 3cx v11 installations that are bridged

    The bridge itself works perfectly, when dialing a 2 as prefix + extension you go to the other site and can talk to the person of that extension.

    What doesn't work is the attend transfer over the bridge ...

    ==> customer calls in on site1 (enters through ISDN gateway)
    ==> user1 on site 1 notices this customer needs to be transfered to site2
    ==> user1 calls over bridge to extension 215 and says to the user he has someone he wants to transfer (attended transfer)
    ==> when hanging up the customer still hears the 3cx music for like 10 seconds and gets disconnected

    What my testing showed :

    1. When we do not use the bridge but use the external DID number instead of the user on site2 ... we can transfer the call without issues but this will result in a payed connection over the ISDN gateway.

    2.
    When we blind transfer the customer over the bridge to number 215 ... the call is transfered successfully without issues.

    I don't understand why the attended transfer doesn't work when we are using the bridge.
    Anybody got an idea ?
     
  2. GiannosC_3CX

    GiannosC_3CX Guest

    Hi Belitas,

    Please enable Supports Re-Invite on bridge setting on both sides and let us know if it works for you.
     
  3. Belitas

    Joined:
    Feb 8, 2016
    Messages:
    3
    Likes Received:
    0
    already tried this and it doesn't change anything ... customer keeps hearing 3cx music and disconnects after 5 to 10 seconds from the moment they have been forwarded
     
  4. GiannosC_3CX

    GiannosC_3CX Guest

    Hi Belitas,

    I have sent you a p.m.
     
Thread Status:
Not open for further replies.