Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

v14 Verbose Logging?

Discussion in '3CX Phone System - General' started by TSlocum, Dec 7, 2015.

Thread Status:
Not open for further replies.
  1. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    15
    I have verbose logging enabled for troubleshooting some issues, but when I go to the Activity Log, there is no verbose option in the filter anymore. It doesn't look like it just shows it by default, because when I enable it on another v12 system, there's a lot more info there.
     
  2. aberry

    aberry New Member

    Joined:
    Jan 13, 2015
    Messages:
    119
    Likes Received:
    7
    If you are coming from version 12, they changed the default verbosity, and the location to set it. Now you need to go into custom parameters, and adjust the value there. If I remember correctly, you will need to restart services also.
     

    Attached Files:

  3. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    15
    You can get to the settings under Activity Log if you click the Logging button on the top next to refresh.

    Anyway, I think restarting the services made it display automatically. Thank you.
     
  4. aberry

    aberry New Member

    Joined:
    Jan 13, 2015
    Messages:
    119
    Likes Received:
    7
    Ahh, interesting. Hadn't clicked on logging there. Thanks for the tip.
     
Thread Status:
Not open for further replies.