V14 Windows Phone with CTI

Discussion in 'Windows' started by haywardi, Aug 25, 2017.

Thread Status:
Not open for further replies.
  1. haywardi

    Joined:
    Feb 27, 2011
    Messages:
    83
    Likes Received:
    0
    HI, I could do with some help please.

    I'm a bit behind with upgrades as V14 has been working so well.

    However, this afternoon, I thought I would at least upgrade from SP2 to SP3 and now I'm beginning to regret that decision!

    Upgrade seems to have gone well, took a back up of the old systems, deleted it and then did a fresh install just to make sure everything was as it should be. Then did the upgrade to SP3.

    I've got everything to work with just ONE exception. I have one user who insists on using a real phone (everybody else using softphones with headsets), so I have 3cx Phone on the desktop linked via CTI. This has been working well for YEARS, well since I installed V14.

    However, when I switch 3CX phone into CTI mode, I get the error message 3CX Phone system is unreachable. 3cxphone will try to reconnect automatically. Please wait.

    If I switch back to 3cxphone, the softphone registers. The SIP phone itself registers on it's own and works without problem, the problem appears to be linking the two together.

    I've tried deleting 3cx phone and re-installing, didn't work. I've tried deleting the account and setting it up again., I've sent a welcome message to try and set up the phone. I;ve even set the MAC address of the SIP phone under provisioning for that extension.

    Nothing seems to work and I'm running out of ideas.

    Anyone else got an idea?

    Thanks in advance
    Iain


    .
     
Thread Status:
Not open for further replies.