V15.2.4.122 Connection Problems

Discussion in 'iOS' started by danielt, Mar 2, 2017.

Thread Status:
Not open for further replies.
  1. danielt

    Joined:
    Mar 2, 2017
    Messages:
    2
    Likes Received:
    0
    Device Info
    -------------------------------------------------------
    Phone Model: [iPhone]
    Generation: [7plus]
    Firmware Version: [10.2.1]
    Jailbreak: [NO]
    Cydia Installed: [NO]

    Issue Info
    -------------------------------------------------------
    Handset: [Phone]
    Contacts: [Exchange]
    Connection: [3G/LTE]
    Server: [External]

    Hi,

    I'm new to 3CX, I installed it this weekend. Until now everything is fine as long as I'm connected to my wifi.

    As soon as I switch over to LTE/3G or an external Wifi. I get an Timeout while the 3CX Client on my iPhone tries to register with the 3CX Server at home.

    I'm not sure if this is a problem with my Server Installation or with the Client itself.
    I'm behind a DynIP with a FQDN from 3cx, but i also tried with a static IP from another site which is connected via VPN.

    In both cases the Firewalltest is passed with all green.

    What can i do to debug and hopefully solve this problem?

    Greets Daniel
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    421
    Hello @danielt

    Please make sure that tunnel is enabled on the your client and port 5090 is correctly forwarded on your firewall. Also make sure that port 5001 is open as it is used for presence information.
     
  3. Eric Roberge

    Joined:
    Feb 15, 2017
    Messages:
    3
    Likes Received:
    1
    I'm currently in the same situation, did you found the solution ?

    IPhone 6Plus with 3CX version 15.2.4.122
    3CX server running version 14

    When i'm on the same network of the server, the 3CX app can connect and works fine.
    When i'm living the office and switching to LTE, the 3CX app stay to "Not registered"
    i can access the phone book, but i'm unable to place a call.

    i run the firewall checker and everything is green !

    Where can i go to find information about troubleshooting this issue ?

    Thanks in advance,

    Eric.
     
  4. XcamaroX

    Joined:
    Aug 25, 2015
    Messages:
    26
    Likes Received:
    0
    I can confirm that opening port 5001 to the PBX will allow you to register, as mentioned in the previous reply.

    Good luck.
     
Thread Status:
Not open for further replies.