Solved v15.5 refuses to answer any calls

Discussion in '3CX Phone System - General' started by jake@ruggednetworks.co.uk, Oct 28, 2017.

Thread Status:
Not open for further replies.
  1. jake@ruggednetworks.co.uk

    Joined:
    Oct 28, 2016
    Messages:
    1
    Likes Received:
    0
    I have just migrated from v14 to v15.5.

    I think I have everything setup right, but for some reason the PBX just seems to refuse to pickup the call so to speak. The calls are clearly hitting 3CX as I see them in the call logs, but it just seems to hang up instantly.

    In my calls logs I see this:
    upload_2017-10-28_22-47-18.png

    Edit / update:
    The problem seems to have fixed itself after I ran the firewall check which will have restarted some of the services.
    So for anyone else seeing 'Not Answered' in the column 'Talking' and pulling their hair out wondering what the hell is going on, try restarting the server :)
     
  2. Sopock

    Sopock Member

    Joined:
    Jul 11, 2012
    Messages:
    448
    Likes Received:
    20
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,349
    Likes Received:
    274
    Hello @jake@ruggednetworks.co.uk

    Glad to hear the issue is resolved. Please keep an eye on it and let us know if you face any more issues.
     
Thread Status:
Not open for further replies.