v15 and old Polycom SpectraLink 8020

Discussion in '3CX Phone System - General' started by mteague, Oct 14, 2016.

Thread Status:
Not open for further replies.
  1. mteague

    Joined:
    Dec 3, 2015
    Messages:
    10
    Likes Received:
    3
    I just recently upgraded from v12.5 to v15. Our Polycom SpectraLink 8020s are no longer working. Has anyone successfully configured these older phones to work w/ v15? They worked fine in v12.5.
     
  2. mteague

    Joined:
    Dec 3, 2015
    Messages:
    10
    Likes Received:
    3
    Late follow-up: Gets me every time. After every major upgrade, I forget to change the TFTP path in DHCP. These phones require a TFTP and still work with v15.
     
Thread Status:
Not open for further replies.