V15 update not applying

Discussion in '3CX Phone System - General' started by jcasares, Oct 20, 2016.

Thread Status:
Not open for further replies.
  1. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    Since V15 updates are quite chaotic. The other day we got a notification. We entered management and launched the update. We got immediately disconnected and told that after complete we will be notified. More than half an hour later nothing happened and we launched it again. Same message, same outcome. We ended trying a third time. This time we ended leaving at that.

    The next day we received a notification that the update was done (hours after we launched it), and we confirmed it as our clients were requested to be updated. A couple of minutes later we received a new update notification, so we tried to update it again. Same issue, but this time after a couple of days the update still doesn't apply.

    My questions are...

    1. How we can diagnose this issue? We looked at the logs and we didn't find anything strange. We copied the URL of the update pack and downloaded it with a browser on the same server and its downloaded fast and OK.

    2. Is there a way to update with a command and not wait for the console to decide when to apply the update (maybe during working hours disrupting service)?

    Thanks!
     
  2. jcasares

    Joined:
    Dec 5, 2009
    Messages:
    92
    Likes Received:
    0
    Nobody had this issue?

    I tried again and it's the same.
    We have an issue with the chat feature (running 15.0.57336.0) and wanted to see if it is fixed in the new release (15.0.59381.0).
     
Thread Status:
Not open for further replies.