v15 Upgrade error.

Discussion in '3CX Phone System - General' started by pedroben, Aug 2, 2016.

Thread Status:
Not open for further replies.
  1. pedroben

    Joined:
    Aug 2, 2016
    Messages:
    5
    Likes Received:
    0
    Hi all,

    I'm planning on upgrading my v14 environment to v15 and trying to simulate the install with a test account.

    (PS: i'm using the same license i used for a v15 evaluation.)

    I installed v14 and applied a license and performed a backup.
    Uninstalled v14 and started the upgrade process to v15 however i hit a roadblock where i cannot generate a new FQDN

    "TYPE": "URN:ACME:ERROR:MALFORMED",
    "DETAIL": "PROVIDED AGREEMENT URL [HTTPS://LETSENCRYPT.ORG/DOCUMENTS/LE-SA-V1.0.1-JULY-27-2015.PDF] DOES NOT MATCH CURRENT AGREEMENT URL [HTTPS://LETSENCRYPT.
    ORG/DOCUMENTS/LE-SA-V1.1.1-AUGUST-1-2016.PDF]",
    "STATUS": 400
    }

    Any idea what i need to do? I have also de-registered the previous fqdn i used when trialling v15.
     
  2. agp

    agp 3CX Team

    Joined:
    Aug 19, 2015
    Messages:
    134
    Likes Received:
    19
  3. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    401
    Likes Received:
    3
    @ forum users, retry again by downloading Version 15 3CX Phone System.
    Let us know, thanks again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cm2

    cm2

    Joined:
    Oct 27, 2014
    Messages:
    5
    Likes Received:
    1
    Dear Michael

    This problem is not resolved as I am currently trying to upgrade a client and get the same errors as reported.
     
  5. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,255
    Likes Received:
    63
Thread Status:
Not open for further replies.