V15 Upgrade Problems

Discussion in '3CX Phone System - General' started by ajlinggi, Oct 23, 2017.

Thread Status:
Not open for further replies.
  1. ajlinggi

    Joined:
    May 15, 2008
    Messages:
    95
    Likes Received:
    0
    Evening,

    We're doing an upgrade from v12.5 to 15.5 via v14 and v15. The upgrade has gone fine / without problems up to v14, but when going to v15 and 15.5 - when we try an edit an existing extension or create new, we get a 500 Internal Server Error

    Steps we've tried to far are removing the custom Grandstream templates and also remove all the Grandstream phones from "Provisioning" in each extension before the upgrade.

    Does anyone have any ideas, or ran into this problem before ?

    Thanks,
    Adrian.
     
  2. cobaltit

    cobaltit Well-Known Member

    Joined:
    Mar 22, 2012
    Messages:
    1,140
    Likes Received:
    178
    I would try a fresh install, put in the custom grandstream template and try provisioning a phone and see if it crashes. If it does, then you know it is the template (which seems to be the direction you are leaning in already). If it is then I would do a backup without the custom templates, get all the way up to v15.5 and then make sure you use the v15 templates from Grandstream.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    YiannisH_3CX and StefanW like this.
  3. ajlinggi

    Joined:
    May 15, 2008
    Messages:
    95
    Likes Received:
    0
    Thanks for the reply - ok, we'll give that a go.

    Adrian
     
Thread Status:
Not open for further replies.