v8

Discussion in 'CRM / Helpdesk / App Integration' started by SWSDEV, Nov 12, 2009.

Thread Status:
Not open for further replies.
  1. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    Does the VAD work with version 8 yet?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Yes, actually the latest version of the VAD only works with V8.
     
  3. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    OK, I guess I missed it when it changed over, I still have the beta.

    Do the server components work on 64bit?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    Where can I download the new version? I only see download links for the beta version still
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Hi,

    Yes, it works in 32 or 64 bits systems. You don't need to install server components any more, they are automatically installed by 3CX.

    You can download the latest version from http://www.3cx.com/downloads/3CXVAD2.msi
    The manual is available at http://www.3cx.com/manual/3CXVADManual2.pdf

    Regards,
     
  6. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    Do I need to uninstall the old beta version first?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Yes, uninstall first.
     
Thread Status:
Not open for further replies.