Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

v9 extension not forwarding calls to external number

Discussion in '3CX Phone System - General' started by DavidK, Aug 5, 2010.

Thread Status:
Not open for further replies.
  1. DavidK

    Joined:
    Apr 5, 2009
    Messages:
    12
    Likes Received:
    0
    I just installed v9 from v8. I have 2 extensions setup to go out to external cell phones.
    1 is part of a ring group, set to ring all.

    They worked perfectly under v8, but under v9 call are not being sent to the phones.
    I changed it from send to an external number to call my mobile number, but nothing.

    I set the ring group that is no answer send to an external number, and have it working that way for now.

    Anyone have any ideas?


    Thanks,
    David
     
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    Hi i've tried this out and it seems to be working perfectly in my scenario.

    Can you check for the option in: Settings > General Settings > Global Options > Forward Ring Group / Queues to external numbers and make sure it's ticked?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DavidK

    Joined:
    Apr 5, 2009
    Messages:
    12
    Likes Received:
    0
    That box is checked.

    I had uped from v8, and had exported/imported all the settings. Everything worked well in v8.

    The extension shows as not registered, which it should as it is being forwarded to a cell phone.
    I've put forward to external number is all of the option boxes for that extension, but from the ring group will not send calls to it.
    If you dial that extension directly it goes thru.


    David
     
  4. DavidK

    Joined:
    Apr 5, 2009
    Messages:
    12
    Likes Received:
    0
    Well I created an AA with option 2 going to the extension I would like it to ring to.

    But for some reason it seems like the ring groups and call ques are not seeing the extension.
    It has a red bullet next to it (as it should, its a cell phone, not a physical extension), but I have it set to Available and Logged In.

    Again this worked fine in v8.

    The above is just a quick fix I've found.

    System is:
    Intel Atom 330
    2GB RAM
    500GB SATA2 HD
    M$ Win XP Pro SP3 running the built in 3CX Abyss
    3CX v9.0.13545.594 (Just tried updating to SP1 - No change)


    Thanks,
    David
     
  5. xor@redlink.de

    Joined:
    Jan 23, 2009
    Messages:
    18
    Likes Received:
    0
    Hi,

    I just experienced the same problem. In v8 it worked when the extension was "not registered" but "available" and "logged in" and the external number was configured under "if phone is busy or unregistered".
    This behaviour has changed in v9, it doesn't work any more. Extensions that are "not registered" but set to "available" are ignored in call queues.
    To make it work again, the forwarding has to be configured under "away". The extensions status then has to be set to "away" instead of "available" of course.

    Tammo
     
  6. DavidK

    Joined:
    Apr 5, 2009
    Messages:
    12
    Likes Received:
    0
    Tammo,

    Thank you, that did the trick.


    David
     
Thread Status:
Not open for further replies.