Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

VAD 12.5.3951 just bought a new licence and it does not work

Discussion in 'CRM / Helpdesk / App Integration' started by millsey, May 29, 2015.

Thread Status:
Not open for further replies.
  1. millsey

    millsey New Member

    Joined:
    Dec 21, 2011
    Messages:
    203
    Likes Received:
    0
    I just bought a new licence for VAD - cost me GBP £692. Received licence code from reseller (VOIPON) and it does NOT work - same error as before. This VAD is running direct on our main 3CX server v12.5.

    This needs fixing immediately please. I fully support companies protecting their IP and revenue, but to deny access to a paying customer is completely unacceptable! I only had to buy this licence due to serious fault in the previous version and incompatibility.


    Millsey
     
  2. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Re: VAD 12.5.3951 just bought a new licence and it does not

    Hi Millsey, please open a ticket in the support system so we help you out. It's better that way because I may need to ask you for the key or TeamViewer credentials. Thanks.
     
  3. millsey

    millsey New Member

    Joined:
    Dec 21, 2011
    Messages:
    203
    Likes Received:
    0
    Re: VAD 12.5.3951 just bought a new licence and it does not

    Hi,

    I just uninstalled then reinstalled the VAD and it has now accepted the new licence code.

    It should not be so difficult to get working!

    Millsey
     
Thread Status:
Not open for further replies.