Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

VAD NewB no audio from test DR

Discussion in 'CRM / Helpdesk / App Integration' started by jnz, Dec 9, 2015.

Thread Status:
Not open for further replies.
  1. jnz

    jnz

    Joined:
    Aug 5, 2010
    Messages:
    62
    Likes Received:
    0
    I just created my first test project as a test. Super simple and everything seams fine.

    I only put a main greeting on the project for testing purposes. I have tested the audio on my cpu and it plays fine. The files are all MP3 files.

    Anyway the issue is when I call the system I can not hear the prompt playing back to me, it eventually just times out and goes to voicemail.

    This is a basically unconfigured server that I am building from scratch. I do have audio when it hits system prompts or if I call the extension I have two way audio.

    I have checked the media server and the service is started. All services are started except for conference room, fax, parking, and database server.

    Firewall checker is fine.

    Version 14 phone system and version 14 VAD with all updates done.

    Does anybody have a suggestion?

    Thanks

    Jim
     
  2. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Hi,

    Are you saying that some 3CX services like the database are not running? If that is your case, please first ensure that all the 3CX services are running.

    Second, files should be WAV and not MP3, to avoid CPU issues. It makes no sense to use MP3 files if space is not an issue, the IVR will have to re-format the files for every call which is a CPU intensive task.

    Third, after checking the above if the issue persists, please check the following guide to troubleshoot your app:
    http://www.3cx.com/blog/docs/troubleshooting-vad-applications/

    Kind regards.
     
  3. jnz

    jnz

    Joined:
    Aug 5, 2010
    Messages:
    62
    Likes Received:
    0
    I am not 100% sure what the fix was but after converting audio to wav i was able to get it working.
     
Thread Status:
Not open for further replies.