VAD won't install on 15.0.59381

Discussion in 'CRM / Helpdesk / App Integration' started by joshuao3, Mar 30, 2017.

Thread Status:
Not open for further replies.
  1. joshuao3

    Joined:
    Jan 11, 2013
    Messages:
    20
    Likes Received:
    1
    I'm running what I think is the absolute latest and greatest version of the 3CX Phone System. The Voice Application Designer won't install because it says that I require a version between 12.5 and 15. Well, I have 15.0.59381. That, I guess, is too high?

    I'd like to try this out, so does anybody have any suggestion?
     
  2. XanthiZ

    3CX Support

    Joined:
    Dec 18, 2015
    Messages:
    46
    Likes Received:
    7
    Hello Joshuao3,

    The Voice Application Designer is not released for 3CXPhone System Version 15 yet.
    I cannot give you an ETA , but it will be released soon.
     
  3. chris.palmer@mystery-shoppers.co.uk

    Joined:
    Dec 22, 2011
    Messages:
    3
    Likes Received:
    1
    Is there an ETA on when the new VAD will be available on V15 yet?
     
  4. edossantos

    edossantos Support Team
    Staff Member 3CX Support

    Joined:
    Jun 27, 2007
    Messages:
    1,261
    Likes Received:
    97
    Hi Chris, it should be released this week. Stay tuned to the 3CX blog.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.