VER v2.0.1361.0 UPGRADE SHOWS OFFLINE

Discussion in '3CX Phone System - General' started by garydtg, Feb 8, 2007.

  1. garydtg

    Joined:
    Jan 16, 2007
    Messages:
    3
    Likes Received:
    0
    upgraded to new version now the system shows off line..... what did i miss? :?
     
  2. Costas3CX

    Costas3CX New Member

    Joined:
    Jan 23, 2007
    Messages:
    217
    Likes Received:
    0
    Try restarting the machine to see if the services the software uses load normally on startup, and if the problems persists please send us the logs on support@3cx.com .
     
  3. garydtg

    Joined:
    Jan 16, 2007
    Messages:
    3
    Likes Received:
    0
    i did try restarting the system several times. somtimes the ivr service would start and other times it would not.... i did find someone having the same problem.... they uninstalled the program and reinstalled it..... it now works fine. i think somthing may be missing in the upgrade process.
     
  4. xc99tour

    Joined:
    Jan 2, 2007
    Messages:
    37
    Likes Received:
    0
    Don't feel bad. I had the same problem and ended up having to re-install. I don't think 3CX took me serious either.
     
  5. Costas3CX

    Costas3CX New Member

    Joined:
    Jan 23, 2007
    Messages:
    217
    Likes Received:
    0
    For this type of issue we require the log files. You can find them on C:\Program Files\3CX PhoneSystem\Data\Logs . An email at support@3cx.com containing the log files will give us more to work with to understand the problem you were faced with.
     

Share This Page