Version 5 with a AudioCodes Mediant 1000

Discussion in '3CX Phone System - General' started by WINWARE, Dec 13, 2007.

Thread Status:
Not open for further replies.
  1. WINWARE

    Joined:
    Nov 30, 2007
    Messages:
    29
    Likes Received:
    0
    We are currently running Version 3.1 with no problems, but are needing some of the features that are now in Version 5. However, we are unable to upgrade because the Mediant 1000 does not seem to like the new Version 5. The problem we run into after upgrading the system to Version 5 is:

    [CM102001]: Authentication failed for SipReq: INVITE 1340@10.1.1.241 tid=ac2121802340 cseq=INVITE contact=(10DigitPhoneNumber)@10.1.1.244 / 2 from(wire); Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings

    Now during the upgrade we changed nothing on the Mediant 1000 at all. It appears that the information that is being passed to the PBX is not in the right order for it to understand.
     
  2. alicic

    alicic New Member

    Joined:
    Oct 3, 2007
    Messages:
    119
    Likes Received:
    0
    Please in Gtateway where you configure SIP Setings delete the username and password fileds or put authentication per Gateway,

    This might help solving this problem,

    regards
     
Thread Status:
Not open for further replies.