voice mail help

Discussion in '3CX Phone System - General' started by mylove4life, Jan 8, 2010.

Thread Status:
Not open for further replies.
  1. mylove4life

    mylove4life New Member

    Joined:
    Jan 7, 2010
    Messages:
    165
    Likes Received:
    0
    Getting a 404 hen going to voicemail when no one answers a call. Any one have an idea what might be wrong. Thanks
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,371
    Likes Received:
    230
    On one extension? On all extensions? Always like this or did it just start recently? You really need to give a bit more info when asking questions like this.
     
  3. mylove4life

    mylove4life New Member

    Joined:
    Jan 7, 2010
    Messages:
    165
    Likes Received:
    0
    Hi, new install. Just have one extesion on now using a free account at Call Centric. What do you think it could be?
     
  4. nsuk

    Joined:
    Oct 12, 2009
    Messages:
    18
    Likes Received:
    0
    Ive found that sometimes when setting up new extensions, even though the default forwarding rule is setup to forward to voicemail after 60 seconds, you have to go into the extension rule settings and click "apply" before the rule will work.
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,371
    Likes Received:
    230
    If it hasn't worked from day one, then it could just be a missed, or misconfigured option. If you go though all of that and still can't get it working then post what operating system you are using and a 3Cx log showing the incoming call to the point of failure.
     
  6. mylove4life

    mylove4life New Member

    Joined:
    Jan 7, 2010
    Messages:
    165
    Likes Received:
    0
    I sure will. I'm sure I just missed something. I'll have a play with this sometime next week and see if I can get it to act normal. thanks for the help
     
  7. mylove4life

    mylove4life New Member

    Joined:
    Jan 7, 2010
    Messages:
    165
    Likes Received:
    0
    all fixed.. nub config issue...
     
Thread Status:
Not open for further replies.