Voice mail indicator and emails quit working on Yealink T-26

Discussion in '3CX Phone System - General' started by supakrw, Sep 9, 2011.

Thread Status:
Not open for further replies.
  1. supakrw

    Joined:
    Jun 23, 2011
    Messages:
    2
    Likes Received:
    0
    Recently the voice mail indicator and the emailing of voice messages quit working. We are using Yealink T-26 phones. Can someone shed some light on how to correct this. The only way to tell if you have a messge is to call the voice mail extension, all the messages are there. When I get this corrected can I prevent the emailing of the old messages that are probably being held on some queue?
     
  2. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    Re: Voice mail indicator and emails quit working on Yealink

    what OS is the 3cx running on? There is a bug when running on XP SP3 that causes this. It should be fixed with the next update i am told.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. supakrw

    Joined:
    Jun 23, 2011
    Messages:
    2
    Likes Received:
    0
    Re: Voice mail indicator and emails quit working on Yealink

    The system is running on Windows XP SP3. Is there a work around, because it did work for numerous weeks. Will frequent reboots alleviate this problem until a solution is available.
     
  4. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    Re: Voice mail indicator and emails quit working on Yealink

    the issues that I have seen happen at random, once the message is stuck, it stay there until you log in, then after that it works for a while. I have seen better results on windows 7 if that is an option for you. You can always call support if you have it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.