Voice Mail

Discussion in '3CX Phone System - General' started by julius, Sep 22, 2007.

  1. julius

    Joined:
    Sep 22, 2007
    Messages:
    11
    Likes Received:
    0
    I just installed the free version, Does anybody know how the voice mail is set-up. I dialed 999 and I connect but I don't hear anything.
     
  2. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    If you have not changed the default extension then 999 is right, you should hear a response asking for extension number and password. I presume you have the voicemail option selected on at least one extension that you created?
     
  3. zakfleming

    Joined:
    Aug 17, 2007
    Messages:
    48
    Likes Received:
    0
    When you install 3CX it will ask you how many digits you want for your voicemail, it you select 4 will it still be 999 or 9999?
     
  4. Anonymous

    Anonymous Guest

    Why not go to the General --> General Settings and check voice mail settings.

    You will have special voice menu extension number, by default that is 999.

    You might have something else dial that number to access voice mail, keep in mind you have to configure voice mail for an extension first.
     
  5. julius

    Joined:
    Sep 22, 2007
    Messages:
    11
    Likes Received:
    0
    I have 999 but when I dial that ext. it establish but i don't hear anything.
     
  6. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    999 isn't an actual extension or voicemail, its voicemail access. Do you have voicemail enabled on another extension?
     
  7. julius

    Joined:
    Sep 22, 2007
    Messages:
    11
    Likes Received:
    0
    It works now. I install it on 2000 server on a data center, but when I install it on windows XP it work well.
     
  8. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    Not sure why that is. Mine runs on Windows 2000 Adv Server in two locations with no issues. Should have worked fine for you. Oh well! If it ain't broke, don't fix it! :lol:
     
  9. julius

    Joined:
    Sep 22, 2007
    Messages:
    11
    Likes Received:
    0
    My 2000 server doesn't have audio. That's why it is just silent when i try to access the voicemail. I also tested it on 2003 with no audio.
     
  10. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    When you say no audio do you mean no sound card installed? I never really thought of that but would be very surprised that a piece of hardware that serves no useful purpose on a Server would influence 3CX audio since the VoIP extension devices are the actual sound hardware in the setup. Am I missing something? Any ideas anyone?
     
  11. miraportuga

    miraportuga Member

    Joined:
    Aug 7, 2007
    Messages:
    297
    Likes Received:
    0
    Im running 3CX myself on a Computer with 2k3 server with no audio card installed and i have 0 issues with it....

    Cheers
     
  12. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    That is exactly what I expected. I have to admit I don't remember if either of my Servers have sound cards, was unimportant so never paid attention.
     
  13. dyntech

    dyntech New Member

    Joined:
    Mar 28, 2007
    Messages:
    160
    Likes Received:
    0
    My Win 2K3 server has no sound card either. You do not need one for this application.
     
  14. julius

    Joined:
    Sep 22, 2007
    Messages:
    11
    Likes Received:
    0
    I think it's my firewall settings since it's in my data center
     
  15. dyntech

    dyntech New Member

    Joined:
    Mar 28, 2007
    Messages:
    160
    Likes Received:
    0
    Can you make calls? Do you hear two audio then?
     
  16. julius

    Joined:
    Sep 22, 2007
    Messages:
    11
    Likes Received:
    0
    no I don't

    I have a sonic wall firewall installed and I opened all the ports
     

Share This Page