Voice Mails not appearing for days

Discussion in '3CX Phone System - General' started by jgibbons3, Jul 24, 2017.

Thread Status:
Not open for further replies.
  1. jgibbons3

    Joined:
    May 17, 2016
    Messages:
    14
    Likes Received:
    2
    I am running 3cx version 15.5 on a virtual windows 10 pc. We have experienced issues where voice mails are left and we do not get notifications on phone or email for days. While not positive or proven it appears that if we don't receive a notification it comes through the next time a message is left on that mailbox. It does not happen all the time but is quite frustrating.

    I would blame on the email relay and O365 that we use except that phones don't indicate that there is a new message either.

    As stated earlier 3CX version 15.5 with latest updates
    running on Virtual Windows 10 Ent. PC in Hyper-V environment
    64 bit
    4 GB RAM
    1 E5-2640 processor assigned

    Phones are Cisco and Yealink

    Has anyone else experienced this? Does anyone have an idea or solution?

    Thanks in advance for any helpful suggestions
     
  2. jgibbons3

    Joined:
    May 17, 2016
    Messages:
    14
    Likes Received:
    2
    Really? No one has experienced this or have any suggestions???
     
  3. TheCurious1

    Joined:
    Nov 25, 2014
    Messages:
    5
    Likes Received:
    0
    Have experienced this in version 15 a lot. There are a number of forums if you search related to this. Although there is no solution I could find. I was informed by support that in V15.5 this was supposed to be resolved.
     
  4. jgibbons3

    Joined:
    May 17, 2016
    Messages:
    14
    Likes Received:
    2
    I am running 15.5.1xxx, I see there is a beta 15.5.3xxx but am reluctant to run that in my production environment.
     
Thread Status:
Not open for further replies.