Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Voicemail email options greyed out in version 11 SP4

Discussion in '3CX Phone System - General' started by alexisheon, Jun 7, 2013.

Thread Status:
Not open for further replies.
  1. alexisheon

    Joined:
    Jun 7, 2013
    Messages:
    2
    Likes Received:
    0
    Hi,

    We're trying to setup voicemail to e-mail in version 11 SP4 (it was working fine in version 10). However, the email options of the voicemail configuration section is disabled.

    The user email greeting message is working fine with the current smtp server settings. I've read the release notes and they were some change regarding SSL support for email, maybe something was broken in the service pack?

    Here are the information of our system:
    Server: 3CX Version 11 SP4 on SBS 2011
    Phones: Linksys SPA921/Cisco SPA502G
    Provider: thespout.ca

    UPDATE:
    We're using phone provisioning with default values except for company logo.

    Thank you for the help.

    Regards,

    Alex
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,553
    Likes Received:
    300
    what type of license do you have applied?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alexisheon

    Joined:
    Jun 7, 2013
    Messages:
    2
    Likes Received:
    0
    We're using a FREE edition.

    Just checked the 3CX brochure. Looks it is now a paid option only available in the commercial editions.

    Thanks for the quick answer.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,086
    Likes Received:
    326
    If you are looking to test the feature(s), then apply the Demo key that you should have been emailed, after you downloaded.
     
Thread Status:
Not open for further replies.