Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Voicemail glitch

Discussion in '3CX Phone System - General' started by itoure, Sep 5, 2017.

Thread Status:
Not open for further replies.
  1. itoure

    Joined:
    Sep 5, 2017
    Messages:
    3
    Likes Received:
    0
    Hello,

    I have a problem with the voice mail feature of my 3CX.
    Users experience a lot of audio cutback when listening to their voicemail.
    My 3CX runs on windows 2012 on vmware.

    Is anyone else having this problem?
     
  2. itoure

    Joined:
    Sep 5, 2017
    Messages:
    3
    Likes Received:
    0
    FYI- the VM has 2vCPU and 3Go of memory.
    There is no cpu or memory high usage peak.
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,095
    Likes Received:
    327
    What do you mean by "audio cutback". Do you mean drop outs, low level, distortion? Is this intermittent, or on each and every call, for all users?

    Do you use a digital receptionist? Does that sound OK? How does the outgoing message sound?

    Have you tried emailing messages to the users, how do they sound when played back elsewhere? In other words, are the recordings themselves good and it's playback that is the issue.

    Did this just start, or has it always been this way?
     
    YiannisH_3CX likes this.
  4. itoure

    Joined:
    Sep 5, 2017
    Messages:
    3
    Likes Received:
    0
    Hi Leejor,

    We use the digital receptionist and it sound OK. I have tried to download the messages from the softphone app with the exact same result.
    We lose part of the message, like of the line cut during 2 or 3 seconds.

    Ismael
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,095
    Likes Received:
    327
    So...these were sent as an email attachment, and had poor audio quality? If that is the case, then the issue appears to happen as the message is recorded. What about user recorded outgoing messages, do they sound OK?

    Has the issue been there all along, or were any changes made to the hardware/software/server about the time this began?
     
  6. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,095
    Likes Received:
    327
    It is always this issue? In the same place in each recording?
     
  7. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,095
    Likes Received:
    327
    At the beginning? At some point into the message?

    Does it happen on internal calls?
     
    #7 leejor, Sep 7, 2017
    Last edited: Sep 7, 2017
Thread Status:
Not open for further replies.